Database issues
Incident Report for AccountancyManager
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 08:46 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2020 - 08:38 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2020 - 08:36 GMT
Investigating
We have identified issues with our databases and are having to perform a reboot to resolve the issue.
Posted Nov 10, 2020 - 08:35 GMT
This incident affected: Website, System, Email & SMS, and Integrations.