Xero Issues
Incident Report for AccountancyManager
Resolved
The issues have been resolved by Xero and the integration is now fully operational.
Posted Nov 17, 2020 - 14:49 GMT
Investigating
We are currently seeing reports of issues with the Xero integration within AccountancyManager due to an issue that Xero are facing. Please reference Xero's status page for updates on this issue: https://status.xero.com/
Posted Nov 17, 2020 - 14:43 GMT
This incident affected: Integrations.