AccountancyManager unavailable for some users
Incident Report for AccountancyManager
Resolved
Our Infrastructure provider has implemented a fix and AccountancyManager is now available.
Posted Jun 21, 2022 - 08:13 BST
Investigating
We are seeing reports that AccountancyManager is unavailable for some users. This is due to an outage with one of our Infrastructure providers. We will provide updates as they are available.
Posted Jun 21, 2022 - 07:40 BST
This incident affected: Website and System.